Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 917970 - Guide link is not opened in new browser's tab in IE8 and the content cannot be scrolled
Summary: Guide link is not opened in new browser's tab in IE8 and the content cannot b...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.2.0
Assignee: Alexander Wels
QA Contact: Jiri Belka
URL:
Whiteboard: ux
Depends On:
Blocks: 948448
TreeView+ depends on / blocked
 
Reported: 2013-03-05 08:07 UTC by Jiri Belka
Modified: 2015-09-22 13:09 UTC (History)
8 users (show)

Fixed In Version: sf16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)
ie8 guide (deleted)
2013-03-05 08:07 UTC, Jiri Belka
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 13996 None None None Never

Description Jiri Belka 2013-03-05 08:07:51 UTC
Created attachment 705321 [details]
ie8 guide

Description of problem:
User Portal - Guide link is not opened in new browser's tab in IE8 and the content cannot be scrolled. The same issue in Administration Portal in IE8.

Version-Release number of selected component (if applicable):
sf9

How reproducible:
100%

Steps to Reproduce:
1. IE8
2. click Guide
3.
  
Actual results:
non-tabbed new window with content which cannot be scrolled/paged up/down

Expected results:
same behavior like in other browsers

Additional info:

Comment 1 Einav Cohen 2013-04-10 14:04:49 UTC
web-admin is not supported for IE8 - let's concentrate on the user portal here.

Comment 2 Alexander Wels 2013-04-17 14:41:48 UTC
Note: there is currently no way to make a new window be tab. Especially since there are browsers that do not support tabs.

The fix makes sure you can scroll in whatever the browser decides to do when you open a new window.

Comment 3 Jiri Belka 2013-05-13 14:40:43 UTC
ok, sf16.1.

Comment 4 Itamar Heim 2013-06-11 09:37:04 UTC
3.2 has been released

Comment 5 Itamar Heim 2013-06-11 09:37:12 UTC
3.2 has been released

Comment 6 Itamar Heim 2013-06-11 09:51:35 UTC
3.2 has been released


Note You need to log in before you can comment on or make changes to this bug.