Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 91076 - Nautilus fails to execute applications associated with "Document/plain text" files using right-click menu.
Summary: Nautilus fails to execute applications associated with "Document/plain text" ...
Keywords:
Status: CLOSED DUPLICATE of bug 88106
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 9
Hardware: i586
OS: Linux
low
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-17 13:39 UTC by Jim
Modified: 2015-01-08 00:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:07 UTC


Attachments (Terms of Use)

Description Jim 2003-05-17 13:39:42 UTC
Description of problem:
After selecting a text file (Document/plain text) from a directory, the
right-click menu fails to execute any applications associated with mime file
type. Furthermore, if the user selects "Other Application" from the menu,
nothing happens.  

However, the right-click menu appears to work for all other types of files
(.doc, .jpg, etc). 

Presently, the only way this newly-installed software will load a text file into
an application is to double-click on the text file to load it into the Nautilus
viewer and then select an application (i.e. gedit) that appears in the side-pane.
******************************************************

Version-Release number of selected component (if applicable):
nautilus-2.2.1-5

How reproducible:
Attempt to use feature to work with specified mime-type.

Steps to Reproduce:
1. Create "Document/plain text" file.
2. Navigate to file using Nautilus and highlight file.
3. Right click and select "gedit" or other application from menu.
    
Actual results:
Nothing happens.

Expected results:
Gedit or other application will appear with text file loaded for editing.

Additional info:
This problem exists on both 586 and 686 platforms.

Comment 1 Alexander Larsson 2003-05-19 09:22:31 UTC

*** This bug has been marked as a duplicate of 88106 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:53:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.