Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 90947 - redhat-config-samba crashes at startup
Summary: redhat-config-samba crashes at startup
Keywords:
Status: CLOSED DUPLICATE of bug 85877
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-samba
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-15 18:06 UTC by Hervé Rilos
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:03 UTC


Attachments (Terms of Use)

Description Hervé Rilos 2003-05-15 18:06:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.2.1) Gecko/20030225

Description of problem:
When launching redhat-config-samba from the GUI or from command line I get this :
# redhat-config-samba
Traceback (most recent call last):
  File "/usr/share/redhat-config-samba/redhat-config-samba.py", line 20, in ?
    mainWindow.MainWindow(debug_flag)
  File "/usr/share/redhat-config-samba/mainWindow.py", line 114, in __init__
    self.propertiesMenu = self.actionMenu.get_children()[1]
IndexError: list index out of range


I tried to start samba service before lauching the command. The result is the same.

Version-Release number of selected component (if applicable):
redhat-config-samba-1.0.4-1

How reproducible:
Always

Steps to Reproduce:
1. Type in a terminal : # redhat-config-samba


Actual Results:  The errors described above.

Additional info:

Comment 1 Brent Fox 2003-05-19 21:39:56 UTC

*** This bug has been marked as a duplicate of 85877 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:53:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.