Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 90864 - Configuring a queue to default to double sided printing does not stick...
Summary: Configuring a queue to default to double sided printing does not stick...
Keywords:
Status: CLOSED DUPLICATE of bug 86510
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-14 20:22 UTC by Jim Gettys
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:02 UTC


Attachments (Terms of Use)

Description Jim Gettys 2003-05-14 20:22:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

Description of problem:
Using the GUI, I attempt to configure the HP 9000 MFP printer
we just got to default to double sided printing, long edge.
(driver options->double sided printing->Long Edge, 
and driver-options->binding for double sided printing->Long edge)

I then press apply apply after the changes.

If I go back later and look at what is set, the settings have become 
unstuck...

So it is forgetting the settings....

Neither does it print even once as to my requested settings...

Version-Release number of selected component (if applicable):
redhat-config-printer-gui-0.6.53-1

How reproducible:
Always

Steps to Reproduce:
1. Set for double sided printing and binding
2. Apply
3. Go play with some other queue
4. return to the original queue, and check if settings are remembered
5. Lose.
    

Actual Results:  The printer did not double sided print per requested
specifications.

Additional info:

Comment 1 Tim Waugh 2003-05-14 21:53:14 UTC
This seems to be the opposite of the problem described in bug #90476!

Comment 2 Tim Waugh 2003-05-14 22:04:54 UTC
Actually I bet this is a duplicate of bug #86510.  In that case I think there is
another option for double-sided printing in the driver options tab which ought
to work.

The next release will fix this.

*** This bug has been marked as a duplicate of 86510 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:53:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.