Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 90817 - segmentation fault glibc
Summary: segmentation fault glibc
Keywords:
Status: CLOSED DUPLICATE of bug 88456
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 9
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-14 09:03 UTC by Sebastian Boinski
Modified: 2016-11-24 15:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:01 UTC


Attachments (Terms of Use)

Description Sebastian Boinski 2003-05-14 09:03:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)

Description of problem:
I installed RH 9.0 on Soyo SY-D6IBA with 1 x Celeron 300 A. After update glibc 
to 2.3.2-27.9, almost all programs genarate segmentation fault. After boot from 
CD in rescue mode I copy glibc library from /lib to /lib/i686 and everythig 
back to normal. When I was installing glibc rpm shows some errors in post 
script running, and there wasn't ssh restar as in other systems.

I installed RH one more time on this machine and there was this same error.

Version-Release number of selected component (if applicable):
glibc-2.3.2-27.9

How reproducible:
Always

Steps to Reproduce:
1.Install RH 8.0
2.Upgrade glibc to 2.3.2-27.9

    

Additional info:

Comment 1 Miloslav Trmac 2003-05-14 12:08:45 UTC
Duplicate of 88456.

Comment 2 Ulrich Drepper 2003-06-10 03:36:48 UTC
Indeed, probably a duplicate.  If this is not what you've done reopen the bug.

*** This bug has been marked as a duplicate of 88456 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:53:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.