Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 9061 - bpcd not recognized during installation
Summary: bpcd not recognized during installation
Keywords:
Status: CLOSED DUPLICATE of bug 6846
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-02 05:30 UTC by Jason Herring
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-23 15:36:21 UTC


Attachments (Terms of Use)

Description Jason Herring 2000-02-02 05:30:13 UTC
I have a MicroSolutions backpack CDROM model 164550.  I have used this to
install on many machines over the years that didn't have a CDROM.  It
stopped working at rev 6.0, and I though I didn't worry about it then (I
could still install over the net) it is a problem now because the machine I
have isn't able to use network install (RedHat 6.1 does not recognize the
PCMCIA subsystem on the Thinkpad 240 I have).  SO, now I can't install via
net, or backpack CDROM.

As of 6.0, the backpack CDROM was shown as an option on the installation
menu, though an error would appear on the alt-f5 screen "bpcd.o: file not
found in archive".  In 6.1 the option to use this CDROM doesn't appear at
all.

It seems strange that functionality would be *intentionally* left out when
something was supported in a previous release.  I'm not sure that this is
intentional.

Thanks,
Jason Herring (wants to blow Windows off my Thinkpad!)

Comment 1 Jay Turner 2000-02-23 15:36:59 UTC
*** This bug has been marked as a duplicate of 6846 ***


Note You need to log in before you can comment on or make changes to this bug.