Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 905 - BAD Keyboard layout
Summary: BAD Keyboard layout
Keywords:
Status: CLOSED DUPLICATE of bug 240
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kbd
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-21 08:41 UTC by stefan.wold
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-21 17:59:36 UTC


Attachments (Terms of Use)

Description stefan.wold 1999-01-21 08:41:39 UTC
When using keyboard layout SE-LATIN1 there are several
bugs in console mode. It works in X windows. The problem is
that Swedish chars "edv" looks like chars from greece and
"]" doesn't work at all. That's the bugs i found so far in
SE-LATIN1.
THanks
Stefan Wold

Comment 1 stefan.wold 1999-01-21 08:42:59 UTC
And this have been tested of several of my friends in sweden, they
all have the same problem.
--Stefan

Comment 2 David Lawrence 1999-01-21 17:59:59 UTC
*** This bug has been marked as a duplicate of 240 ***


Note You need to log in before you can comment on or make changes to this bug.