Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 90227 - Cannot Install RedHat 9.0 on HP/Compaq DL360 & DL380
Summary: Cannot Install RedHat 9.0 on HP/Compaq DL360 & DL380
Keywords:
Status: CLOSED DUPLICATE of bug 87742
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 9
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-05 18:55 UTC by Dan Shamsie
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:53 UTC


Attachments (Terms of Use)

Description Dan Shamsie 2003-05-05 18:55:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Cannot Install RedHat 9.0 on HP/Compaq  DL360 & DL380

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot DL360 from RH 9.0 CDROM
2.Click on defaults for language/keyboard
3.Click on CDROM install
    

Actual Results:  Keeps asking for CDROM, although CDROM is in drive.

Expected Results:  Should start reading CDROM.

Additional info:

Red Hat 8.0 installs O.K.

Comment 1 Michael Fulbright 2003-05-06 19:09:33 UTC
Have you mediacheck'd the cd's?

Comment 2 Dan Shamsie 2003-05-06 19:15:34 UTC
Yes, I have run mediacheck on the cdrom, I have tried different original (RH9.0)
as well as dowloaded images.

Comment 3 Ben Klang 2003-05-07 15:45:55 UTC
This is a duplicate of bug number 87742 

Comment 4 Michael Fulbright 2003-05-13 16:43:22 UTC
This means the CD is marginal and passed the mediacheck but failed under install
conditions.

*** This bug has been marked as a duplicate of 75008 ***

Comment 5 Dan Shamsie 2003-05-23 13:28:47 UTC
No , this is not a media problem,  this is cdrom device driver bug.
This is a duplicate of bug number 87742

Ben Klang on 2003-05-07 11:45 -------  hit it correctly.


I am surprised nobody at Red Hat could figure it out.
Please do not sweep it under the rug by assigning it to Bug # 75008.
 
 


Comment 6 Michael Fulbright 2003-05-27 18:49:26 UTC

*** This bug has been marked as a duplicate of 87742 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:52:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.