Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 902240 - rubygem-diff-lcs-1.2.5 is available
Summary: rubygem-diff-lcs-1.2.5 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rubygem-diff-lcs
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vít Ondruch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 823352
TreeView+ depends on / blocked
 
Reported: 2013-01-21 08:47 UTC by Upstream Release Monitoring
Modified: 2014-07-01 08:42 UTC (History)
2 users (show)

Fixed In Version: rubygem-diff-lcs-1.2.5-1.fc21
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-01 08:42:50 UTC


Attachments (Terms of Use)
rubygem-diff-lcs.spec for 1.2.5 (deleted)
2014-07-01 04:42 UTC, Julian C. Dunn
no flags Details

Description Upstream Release Monitoring 2013-01-21 08:47:09 UTC
Latest upstream release: 1.2.0
Current version in Fedora Rawhide: 1.1.3
URL: http://rubygems.org/api/v1/gems/diff-lcs.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2013-02-11 13:31:25 UTC
Latest upstream release: 1.2.1
Current version in Fedora Rawhide: 1.1.3
URL: http://rubygems.org/api/v1/gems/diff-lcs.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2013-03-31 19:55:42 UTC
Latest upstream release: 1.2.2
Current version in Fedora Rawhide: 1.1.3
URL: http://rubygems.org/api/v1/gems/diff-lcs.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Upstream Release Monitoring 2013-04-15 11:18:09 UTC
Latest upstream release: 1.2.3
Current version in Fedora Rawhide: 1.1.3
URL: http://rubygems.org/api/v1/gems/diff-lcs.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 4 Upstream Release Monitoring 2013-04-22 08:23:58 UTC
Latest upstream release: 1.2.4
Current version in Fedora Rawhide: 1.1.3
URL: http://rubygems.org/api/v1/gems/diff-lcs.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 5 Upstream Release Monitoring 2013-11-15 11:20:12 UTC
Latest upstream release: 1.2.5
Current version/release in Fedora Rawhide: 1.1.3-3.2.fc20
URL: http://rubygems.org/api/v1/gems/diff-lcs.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 6 Julian C. Dunn 2014-07-01 04:42:15 UTC
Created attachment 913631 [details]
rubygem-diff-lcs.spec for 1.2.5

Comment 7 Julian C. Dunn 2014-07-01 04:43:12 UTC
Vit, because this is blocking 823352, I took the liberty of updating the specfile for 1.2.5, so that I could test. Would you have a look at the attached?

Comment 8 Vít Ondruch 2014-07-01 08:42:50 UTC
Thanks Julian, I pushed 1.2.5 with small changes into Rawhide. Thanks for the nudge ;)


Note You need to log in before you can comment on or make changes to this bug.