Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 90198 - BUG during the UPDATE of le GLIBC
Summary: BUG during the UPDATE of le GLIBC
Keywords:
Status: CLOSED DUPLICATE of bug 88456
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 9
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL: https://rhn.redhat.com/errata/RHBA-20...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-05 10:43 UTC by Laurent LE
Modified: 2016-11-24 14:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:53 UTC


Attachments (Terms of Use)

Description Laurent LE 2003-05-05 10:43:31 UTC
Description of problem:
I wanted to update the GLIBC glibc-2.3.2-11.9

Version-Release number of selected component (if applicable):
glibc-2.3.2-11.9 -> glibc-2.3.2-27.9

How reproducible:
I tested 2 times on differents computers.


Steps to Reproduce:
1.rpm -Fvh glibc-common-2.3.2-27.9.i386.rpm glibc-2.3.2-27.9.i386.rpm glibc-
devel-2.3.2-27.9.i386.rpm
2.
3.
    
Actual results:
warning: glibc-common-2.3.2-27.9.i386.rpm: V3 DSA signature: NOKEY, key ID 
db42a60e
Preparing...                ########################################### [100%]
   1:glibc-common           ########################################### [ 33%]
   2:glibc                  ########################################### [ 67%]
error: %post(glibc-2.3.2-27.9) scriptlet failed, exit status 121
   3:glibc-devel            ########################################### [100%]

Expected results:
warning: glibc-common-2.3.2-27.9.i386.rpm: V3 DSA signature: NOKEY, key ID 
db42a60e
Preparing...                ########################################### [100%]
   1:glibc-common           ########################################### [ 33%]
   2:glibc                  ########################################### [ 67%]
   3:glibc-devel            ########################################### [100%]

Additional info:

The error make computer crashed : no more comamnds work.
for example: 
[root@localhost bin]# ls -la 
total 17696
Segmentation fault

Comment 1 Michael Young 2003-05-05 22:13:27 UTC
You probably upgraded the i686 glibc package to a i386 glibc and rediscovered
bug 88456.

Comment 2 Ulrich Drepper 2003-05-06 23:51:57 UTC

*** This bug has been marked as a duplicate of 88456 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.