Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 89872 - trouble with dual-head Radeon 9000 pro
Summary: trouble with dual-head Radeon 9000 pro
Keywords:
Status: CLOSED DUPLICATE of bug 87854
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-29 04:15 UTC by D. Hugh Redelmeier
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:50 UTC


Attachments (Terms of Use)
XF86Config described above (deleted)
2003-04-29 04:18 UTC, D. Hugh Redelmeier
no flags Details
log of X started with this config (deleted)
2003-04-29 04:19 UTC, D. Hugh Redelmeier
no flags Details

Description D. Hugh Redelmeier 2003-04-29 04:15:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The best XF86Config that we've come up with doesn't quite work.

It comes up dual-head, but when the mouse is moved off of the first monitor,
that monitor goes blank (sleep).  The monitor can be re-activated by (1) move
the mouse onto that monitor (it won't yet be visible), and then (2) switch
virtual consoles away from X and back again.

Although the monitor comes back, it will go away again when the mouse leaves it.

[This config is the result of many experiments.  Some other configs crashed the
X server without apparent reason.  Some gave two cloned screens (but only one
dispayed a cursor).  Some left only one monitor and that at an inappropriately
low resolution.]

Version-Release number of selected component (if applicable):
XFree86-4.3.0-2

How reproducible:
Always

Steps to Reproduce:
1.RHL9 + Radeon 9000 pro + 2 newish monitors
2.install enclosed XF86Config
3.startx
    

Actual Results:  see above

Expected Results:  dual head Radeon 9000 pro system runs as well as former
system (RHL7.x + Radeon VE)

Additional info:

Comment 1 D. Hugh Redelmeier 2003-04-29 04:18:18 UTC
Created attachment 91379 [details]
XF86Config described above

Comment 2 D. Hugh Redelmeier 2003-04-29 04:19:02 UTC
Created attachment 91380 [details]
log of X started with this config

Comment 3 D. Hugh Redelmeier 2003-04-30 08:00:15 UTC
Tried Radeon VE dual-head with this RHL9 installation -- same problem.
We have no problem with this Radeon VE under RHL7.3 and RHL8.
Radeon 9000 pro isn't supported until RHL9 so we cannot try it with the earlier
releases.

Comment 4 Mike A. Harris 2003-05-01 02:56:00 UTC

*** This bug has been marked as a duplicate of 87854 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:52:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.