Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8964 - emacs won't work without X
Summary: emacs won't work without X
Keywords:
Status: CLOSED DUPLICATE of bug 5825
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: emacs
Version: 1.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-29 19:00 UTC by Gregory Leblanc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-04 02:57:08 UTC


Attachments (Terms of Use)

Description Gregory Leblanc 2000-01-29 19:00:54 UTC
I just grabbed the latest emacs binaries from rawhide, and it still
exihibits this behavior from RedHat 6.1.  The bug in the RedHat database is
id# 5825

Comment 1 Cristian Gafton 2000-02-04 02:57:59 UTC
*** This bug has been marked as a duplicate of 5825 ***


Note You need to log in before you can comment on or make changes to this bug.