Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 89450 - sre.py:137:search:TypeError
Summary: sre.py:137:search:TypeError
Keywords:
Status: CLOSED DUPLICATE of bug 88147
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-22 23:51 UTC by Darryl Caldwell
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:47 UTC


Attachments (Terms of Use)
Traceback from gui (deleted)
2003-04-22 23:52 UTC, Darryl Caldwell
no flags Details

Description Darryl Caldwell 2003-04-22 23:51:24 UTC
Description of problem:

redhat-config-network-gui will not run

Version-Release number of selected component (if applicable):
redhat-config-network-1.2.0-2

How reproducible:
Every time

Steps to Reproduce:
1. Try to run 
2.
3./usr/sbin/redhat-config-network-gui
    
Actual results:

crashes with traceback

Expected results:

Run gui
Additional info:

Comment 1 Darryl Caldwell 2003-04-22 23:52:46 UTC
Created attachment 91237 [details]
Traceback from gui

Comment 2 Harald Hoyer 2003-04-23 09:48:36 UTC
please update to the version on:
http://people.redhat.com/harald/redhat-config-network

Comment 3 Harald Hoyer 2003-05-19 11:41:52 UTC

*** This bug has been marked as a duplicate of 88147 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.