Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 89060 - Dual head monitor problem with Radeon VE and Xinerama
Summary: Dual head monitor problem with Radeon VE and Xinerama
Keywords:
Status: CLOSED DUPLICATE of bug 87854
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-17 01:05 UTC by Chris Lalancette
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:43 UTC


Attachments (Terms of Use)
XF86Config file that produces the bug. (deleted)
2003-04-17 01:07 UTC, Chris Lalancette
no flags Details

Description Chris Lalancette 2003-04-17 01:05:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I was running a dual head X on RedHat 7.3 with an ATI Radeon VE card with no
problems.  I upgraded to RedHat 9, but I saved the XF86Config-4 file from my 7.3
installation.  Once I had 9 installed, I used the same XF86Config file (with
Xinerama enabled), and X starts up fine, but when I move my mouse from one of
the screens to the other, it shuts the first screen off.  I can fix it by
Ctrl-Alt-F1 and then Ctrl-Alt-F7, but that only lasts until I move the mouse
over.  This happens both with GNOME/Metacity, and with TWM (just by running
xinit and then starting TWM by hand).  Note that the window is still there, as I
can drag windows onto it, and do everything else; it's just that the monitor is
in sleep mode.  I have not yet had a chance to test with another video card, but
within the next few days I will try that.  I have attached my XF86Config file
for reference.

Version-Release number of selected component (if applicable):
XFree86-4.3.0-2

How reproducible:
Always

Steps to Reproduce:
1.  Have a Radeon VE with Dual Monitors.
2.  Use the attached XF86Config.
3.  start a window manager, either with xinit and then TWM, or startx (starting
GNOME).
    

Actual Results:  Both monitors come up fine (which results in a single 2048x768
display), but moving the mouse off of the "left" screen (in my setup) causes the
"left" monitor to go blank.

Expected Results:  The "left" monitor should stay on, and continue to operate.

Additional info:

Comment 1 Chris Lalancette 2003-04-17 01:07:23 UTC
Created attachment 91163 [details]
XF86Config file that produces the bug.

This is the XF86Config file that I am currently using.

Comment 2 Mike A. Harris 2003-04-18 09:33:37 UTC

*** This bug has been marked as a duplicate of 87854 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.