Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88709 - Update glibc-2.3.2-27.9 on Red Hat version 9 causes INIT problem
Summary: Update glibc-2.3.2-27.9 on Red Hat version 9 causes INIT problem
Keywords:
Status: CLOSED DUPLICATE of bug 88456
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 9
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-12 04:56 UTC by Tjaun
Modified: 2016-11-24 15:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:38 UTC


Attachments (Terms of Use)

Description Tjaun 2003-04-12 04:56:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
Bad: I just installed my RH9. Then I upgrade my glibc using rpm -Fvh. During 
the upgrade, I encounter problem with it by having segmentation fault on some 
script stuff I remember. From there on I could not input anything at all and I 
got to reset the system. Upon rebooting, the boot-up process hangs and produce 
the following error: Init respawning too fast: disabled for 5 minutes on each 
mingetty ID. I could not boot to reach the login screen. By the way, my 
mingetty is configured with only 3 of it rather then 6 of it just to save some 
memory.

To be more precise on the error during the boot-up process here is what shown:

INIT: Id "x" respawning too fast : disabled for 5 minutes

x = mingetty 1,2,3,4,5,6


Version-Release number of selected component (if applicable):
glibc-2.3.2-27.9

How reproducible:
Didn't try


Additional info:

I installed numerous related glibc together during the installation. Which 
means I did a rpm -Fvh glibc-2.3.2-27.9.i386.rpm glibc-devel-2.3.2-
27.9.i386.rpm glibc-debug-2.3.2-27.9.i386.rpm in the command.

Comment 1 Jakub Jelinek 2003-04-12 08:29:37 UTC

*** This bug has been marked as a duplicate of 88456 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.