Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 885960 - configure kdump via ssh/nfs fail after enabled iSCSI boot
Summary: configure kdump via ssh/nfs fail after enabled iSCSI boot
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: unspecified
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.5.0
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On: 1150377
Blocks: 1063561 1063997 1123329 rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2012-12-11 07:24 UTC by haiyang,dong
Modified: 2016-02-10 20:06 UTC (History)
16 users (show)

Fixed In Version: ovirt-node-3.0.1-18.el6_5.1
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1063561 (view as bug list)
Environment:
Last Closed: 2015-02-11 20:43:21 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC

Description haiyang,dong 2012-12-11 07:24:31 UTC
Description of problem:
Auto install RHEV-H  with "iscsi_install" parameter.After install success, login rhe-h with admin.
Then configure kdump by using these methods: NFS,SSH,Local,
but configre kdump fail by using remote kdump server(NFS/SSH) and Local.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121126.0.el6

How reproducible:
100%

Steps to Reproduce:
1.Auto install RHEV-H  with "iscsi_install" parameter
2.After install success, login rhe-h with admin.
3.Configure kdump by using NFS/SSH/Local under Kernel Dump Page.
4.Check kdump status

Actual results:
1. kdump fail to work by using remote kdump server(NFS/SSH) and Local.
2. After apply it,Pop:"KDump configuration failed,location unreachable"

Expected results:
kdump can work by using remote kdump server(NFS/SSH) and Local.

Additional info:
[root@dhcp-8-185 admin]# service kdump restart
Stopping kdump:                                            [  OK  ]
No kdump kernel image found.                               [WARNING]
Tried to locate /boot-kdump/vmlinuz-2.6.32-343.el6.x86_64
Starting kdump:                                            [FAILED]
[root@dhcp-8-185 admin]# service kdump status
Kdump is not operational
[root@dhcp-8-185 admin]#

Comment 3 RHEL Product and Program Management 2013-10-14 04:32:12 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 7 haiyang,dong 2013-12-14 08:50:55 UTC
Test version:
ovirt-node-3.0.1-9.el6_5.noarch.rpm
rhevh-6.5-20131213.0.0.iso

Configure kdump via ssh works fine for me, but configure kdump via NFS/Local
still failed.
so need to reassigned it.

Comment 15 haiyang,dong 2014-02-12 10:58:43 UTC
Test version:
rhevh-6.5-20140211.1.iso
ovirt-node-3.0.1-18.el6_5.4.noarch.rpm

Test steps:
1.Auto install RHEV-H  with "iscsi_install" parameter
2.After install success, login rhe-h with admin.
3.Configure kdump by using NFS/SSH/Local under Kernel Dump Page.
4.Check kdump status

Test result:
(a) Configure kdump via ssh -- Pass
(b) Configure kdump via nfs -- Pass
(c) Configure kdump via Local -- Failed

For Configure kdump via Local failed.I have reported a new bug 1063561 to track the "local" issue.
so verified this bug on ovirt-node-3.0.1-18.el6_5.4.noarch.rpm

Comment 16 Ying Cui 2014-02-12 12:05:47 UTC
This bug will be cloned to 6.5.z, and its flag is rhel-6.6.0, so change it back to 'ON_QA', we need to test it on rhevh6.6 build.

Comment 20 haiyang,dong 2014-11-11 12:17:22 UTC
Test version:
rhev-hypervisor6-6.6-20141107.0.iso
ovirt-node-3.1.0-0.25.20141107gitf6dc7b9.el6.noarch


Test Steps
1.Auto install RHEV-H  with "iscsi_install" parameter
2.After install success, login rhe-h with admin.
3.Configure kdump by using NFS/SSH under Kernel Dump Page.
4.Check kdump status

Test results:
(a) Configure kdump via ssh -- Pass
(b) Configure kdump via nfs -- Pass

For Configure kdump via Local failed.I have reported a new bug 1063561 to track the "local" issue.

so this bug has been fixed in in rhevh 6.6 for RHEV 3.5 bulid version, change the status into "VERIFIED"

Comment 22 errata-xmlrpc 2015-02-11 20:43:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.