Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88498 - Canot install RedHat 9.0 in graphical mode
Summary: Canot install RedHat 9.0 in graphical mode
Keywords:
Status: CLOSED DUPLICATE of bug 87431
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-10 15:42 UTC by Dr. Antonio Botelho de Sousa
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:35 UTC


Attachments (Terms of Use)
Log of the chrash (deleted)
2003-04-10 15:44 UTC, Dr. Antonio Botelho de Sousa
no flags Details

Description Dr. Antonio Botelho de Sousa 2003-04-10 15:42:50 UTC
Description of problem:
When begining the install in graphical mode after screen 3 (choose of keyboard
language) the system crashes with the log attached

Version-Release number of selected component (if applicable):
RedHat 9.0

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Dr. Antonio Botelho de Sousa 2003-04-10 15:44:07 UTC
Created attachment 91060 [details]
Log of the chrash

Comment 2 Dr. Antonio Botelho de Sousa 2003-04-10 15:47:26 UTC
Red Hat 8.0 installs correctly in graphical mode; and i have not changed my
hardware since the installation of RH8. I've installed RH9 in text mode, and
everything was allrigth.

Comment 3 Jeremy Katz 2003-04-11 16:18:53 UTC

*** This bug has been marked as a duplicate of 87431 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.