Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88451 - bogl's font file isn't gzipped
Summary: bogl's font file isn't gzipped
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bogl
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-10 03:06 UTC by Jens Petersen
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-03-22 05:58:56 UTC


Attachments (Terms of Use)

Description Jens Petersen 2003-04-10 03:06:21 UTC
Description of problem:
When trying to run bterm in a running system, it complains it can't
find the font file.

Version-Release number of selected component (if applicable):
bogl-0.1.9-20

How reproducible:
every time

Steps to Reproduce:
1. % bterm
    
Actual results:
Complains it can't find "/usr/lib/bogl/font.bgf.gz"

Expected results:
Should run without problems.

Additional info:
Gzipping "/usr/lib/bogl/font.bgf" by hand seems to fix this problem.
Since bterm running fine in the tui installer, I'm not sure what the
difference is...


Note You need to log in before you can comment on or make changes to this bug.