Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88431 - nasm-doc contains ps but not pdf documentation
Summary: nasm-doc contains ps but not pdf documentation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nasm
Version: 9
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Richard Henderson
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-10 01:44 UTC by H. Peter Anvin
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version: 0.98.39-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-03-31 13:49:26 UTC


Attachments (Terms of Use)

Description H. Peter Anvin 2003-04-10 01:44:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

Description of problem:
The nasm-doc package contains the ps but not the pdf version of the
documentation.  The pdf version is much user-friendlier due to bookmarks, etc;
if only one of them is made available the pdf version would be better.


Version-Release number of selected component (if applicable):
nasm-doc-0.98.35-3

How reproducible:
Always

Steps to Reproduce:
cd /usr/share/doc/nasm-doc-*/

    

Additional info:

Comment 1 Jindrich Novy 2005-03-31 13:49:26 UTC
The pdf documentation is now added since nasm-0.98.39-1.


Note You need to log in before you can comment on or make changes to this bug.