Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88410 - bugzilla.redhat.com/bugzilla main page: clicking "logon now" doesn't allow logon
Summary: bugzilla.redhat.com/bugzilla main page: clicking "logon now" doesn't allow logon
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.17
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-09 22:06 UTC by Glen A. Foster
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-12-29 15:42:29 UTC


Attachments (Terms of Use)

Description Glen A. Foster 2003-04-09 22:06:53 UTC
Description of problem: In some cases (don't know the exact configuration
specifics to nail it down, sorry) when I install Advanced Server 2.1 and bring
up Mozilla to connect to bugzilla.redhat.com/bugzilla, I get the main page as
expeced.  Then, when I press the "logon now" link in the header, I get an error
message -- and I don't remember the error (sorry again -- I'll post it later
when I see it again).

To work around this, I have to go to the Query page; then, clicking on the
"logon now" link in the header _works_.

I've seen this with AS2.1 systems on both x86 and on ia64.  I've ONLY seen it on
AS2.1 systems, though -- not any of the other x86 releases.

Comment 1 Glen A. Foster 2003-04-09 22:26:50 UTC
2 things:

thing-1: s/logon now/login now/g
thing-2: the error message on the page is relatively unimportant because:

     the root-cause error is that, at least in SOME cases, the 'login now'
     link points to http://bugzilla.redhat.com/bugzilla/login.cgi, which
     does NOT exist.

/me likes having better boog data, and this _is_ better. :)



Comment 2 Glen A. Foster 2003-12-29 15:42:29 UTC
Closing, as I can't reproduce this anymore.  Thanks for fixing
whatever you fixed.


Note You need to log in before you can comment on or make changes to this bug.