Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88376 - Nautilus doesn't remember preference to "List View" instead of "Icon View" for new folders.
Summary: Nautilus doesn't remember preference to "List View" instead of "Icon View" fo...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-09 15:51 UTC by Erik Reuter
Modified: 2015-01-08 00:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-04 13:25:37 UTC


Attachments (Terms of Use)

Description Erik Reuter 2003-04-09 15:51:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
I've switched Nautilus to always "View as list" in preferences item "View new
folders using: List View" instead of "Icon list".

After rebooting my machine (or restarting X, or maybe not doing enything), the
preference is still set to "List View", but when I enter a previously un-browsed
folders, it shows the content using icons instead.

Version-Release number of selected component (if applicable):
nautilus-2.2.1-5

How reproducible:
Always

Steps to Reproduce:
1.Go into edit->preferences in Nautilus, set "View new folders using:" to "List
View".
2.Exit X, and start X again (dont even think this is necessary).
3.Browser som new folders
    

Actual Results:  The content of the new folders are shown as "Icon view"

Expected Results:  The folders should have been shown using "List View

Additional info:

Comment 1 Alexander Larsson 2003-04-11 13:52:35 UTC
I can't reproduce this. Are you sure the directories you're visiting haven't
been browsed before? (I.E. create a new directory and try it.)

Comment 2 Alexander Larsson 2004-10-04 13:25:37 UTC
Can't reproduce, not replies to bug, lots of changes since then. Closing.


Note You need to log in before you can comment on or make changes to this bug.