Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88375 - Control center development files don't exist
Summary: Control center development files don't exist
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: David Lawrence
URL:
Whiteboard:
: 88373 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-09 15:22 UTC by Andrew Sobala
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-09 19:10:22 UTC


Attachments (Terms of Use)

Description Andrew Sobala 2003-04-09 15:22:19 UTC
I can't find an RPM that includes the headers/.pc files for
libgnome-window-settings (part of control-center). So software won't compile
against it.

Comment 1 Marco Pesenti Gritti 2004-10-21 11:36:36 UTC
*** Bug 88373 has been marked as a duplicate of this bug. ***

Comment 2 Marco Pesenti Gritti 2004-10-21 11:38:10 UTC
Should also ship libgnome-window-settings.so with control-center.

Comment 3 Ray Strode [halfline] 2005-09-09 19:10:22 UTC
Hi Andrew,

Red Hat 9 is no longer supported.  Can you reproduce this with a recent version
of RHEL or Fedora Core?

If so, please feel free to reopen this bug.


Note You need to log in before you can comment on or make changes to this bug.