Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88365 - Glade Crash on Edit menu
Summary: Glade Crash on Edit menu
Keywords:
Status: CLOSED DUPLICATE of bug 87528
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glade2
Version: 9
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-09 13:58 UTC by rD
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:35 UTC


Attachments (Terms of Use)

Description rD 2003-04-09 13:58:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
Cannot edit menus.
When I try to edit a menu glade hangs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.New gtk (or gnome)  window
2.Insert a menu in the window
3.Choose menu and make "Edit menu"
    

Actual Results:  Glade2 hangs

Expected Results:  Enter in the dialog to edit menu properply

Additional info:

Comment 1 Havoc Pennington 2003-04-09 15:02:11 UTC
As a workaround, using a different theme may help.

*** This bug has been marked as a duplicate of 87528 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.