Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88347 - Bad spacing of letters in gnome-terminal
Summary: Bad spacing of letters in gnome-terminal
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vte
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Bill Huang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-09 07:07 UTC by Need Real Name
Modified: 2007-04-18 16:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-04-07 00:14:04 UTC


Attachments (Terms of Use)
Actual result (deleted)
2003-04-09 07:08 UTC, Need Real Name
no flags Details
Expected result (deleted)
2003-04-09 07:09 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-04-09 07:07:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.3) Gecko/20030312

Description of problem:
The ttfonts-zh_CN-2.12-1 produces ugly
spaced letters in gnome-terminal,
while the ttfonts-zh_CN-2.11-29 does
not have this problem.

Version-Release number of selected component (if applicable):
2.12-1

How reproducible:
Always

Steps to Reproduce:
1. Start gnome-terminal under the zh_CN.GB18030 locale
2. Set font to monospace, preferably at a large size (say, 18)
3. Look at the letters displayed.


Actual Results:  See attached file 'ttfonts-rh9.jpg'

Expected Results:  See attached file 'ttfonts-rh8.jpg'

Additional info:

Comment 1 Need Real Name 2003-04-09 07:08:41 UTC
Created attachment 91034 [details]
Actual result

Comment 2 Need Real Name 2003-04-09 07:09:25 UTC
Created attachment 91035 [details]
Expected result

Comment 3 Yu Shao 2003-04-11 01:01:57 UTC
The problem is not with ttfonts-zh_CN, reassigning to vte.

Comment 4 Leon Ho 2003-12-09 04:29:33 UTC
*** Bug 97080 has been marked as a duplicate of this bug. ***

Comment 5 Leon Ho 2004-04-07 00:14:04 UTC
Please check the latest rawhide. Reopen if you still found any problem.


Note You need to log in before you can comment on or make changes to this bug.