Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88307 - Unable to save hardware address using neat tool
Summary: Unable to save hardware address using neat tool
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: redhat-config-network
Version: 2.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-08 19:37 UTC by William Keeling
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-17 15:47:10 UTC
Target Upstream Version:


Attachments (Terms of Use)
dump from neat (deleted)
2003-04-08 19:41 UTC, William Keeling
no flags Details

Description William Keeling 2003-04-08 19:37:27 UTC
Description of problem:
Unable to save hardware address using neat tool

Version-Release number of selected component (if applicable):


How reproducible: every time


Steps to Reproduce:
1.run neat
2.select device and click edit
3.select use hardware address and click probe for address and ok
4 click apply 
    
Actual results:
see attached dump file


Expected results:
to save hardware address


Additional info:
no other changes made using neat have worked

Comment 1 William Keeling 2003-04-08 19:41:18 UTC
Created attachment 91012 [details]
dump from neat

Comment 2 Harald Hoyer 2003-04-09 12:15:06 UTC
which version? did you use the errata?

Comment 3 William Keeling 2003-04-10 00:14:39 UTC
2.4.9-e.3smp 

Comment 4 Harald Hoyer 2003-04-17 10:43:11 UTC
$ rpm -q redhat-config-network
should show: redhat-config-network-1.0.4-0.AS21.1

Comment 5 William Keeling 2003-04-17 15:37:33 UTC
Sorry -- I thought you wanted the kernel version. 

network config tool was at redhat-config-network-0.9.10-2.1 I installed the new 
package 1.0.4-0.AS21.1 and the problem is fixed.

Thanks
William 



Note You need to log in before you can comment on or make changes to this bug.