Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88295 - Please include Bugzilla
Summary: Please include Bugzilla
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
: 135546 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-08 17:23 UTC by Tad Marko
Modified: 2014-03-17 02:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-08 23:17:29 UTC


Attachments (Terms of Use)

Description Tad Marko 2003-04-08 17:23:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
With all of the development tools that are included with Red Hat Linux, it would
be very nice if Bugzilla was included as well. At least consider including all
of the packages that Bugzilla needs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Try to use bugzilla.

Actual Results:  It ain't there.

Expected Results:  It should be there.

Additional info:

Comment 1 Bill Nottingham 2003-04-08 23:17:29 UTC
Considering the extensive local customization generally done on bugzilla, and
the occasional security update required, I'm not certain that the benefits of
shipping bugzilla would offset the development costs.

Comment 2 Bill Nottingham 2004-10-13 16:47:10 UTC
*** Bug 135546 has been marked as a duplicate of this bug. ***

Comment 3 Ondrej Svetlik 2004-10-14 06:55:59 UTC
I don't get it, there are at least two RPM based distributions that
come with bugzilla. I'm missing bugzilla much more than multimedia
support.


Note You need to log in before you can comment on or make changes to this bug.