Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88288 - info can't find Top dir
Summary: info can't find Top dir
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: texinfo
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
: 88795 91449 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-08 16:02 UTC by Rodary Jacques
Modified: 2007-04-18 16:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-28 13:38:46 UTC


Attachments (Terms of Use)

Description Rodary Jacques 2003-04-08 16:02:35 UTC
Description of problem:info can't find Top dir 


Version-Release number of selected component (if applicable):texinfo-4.3-5


How reproducible:allways


Steps to Reproduce:
1.type "info <anything>" (e.g. "info tar)
2.
3.
    
Actual results:info: Ne peut pas trouver le noeud « Top ».


Expected results:


Additional info:"info -f /usr/share/info/tar.info.gz" qives the corect info node.

Comment 1 Tim Waugh 2003-04-08 16:24:16 UTC
Works for me.

1. What kind of install?
2. Does 'info' work?
3. What about: 'rpm -qf /usr/share/info/dir'?

Comment 2 Rodary Jacques 2003-04-08 18:33:46 UTC
1. Upgrading from redhat 7.3, and near to regreat it: my very last backup seems
corrupted! 

2. I already told that info works with -f option.

3. "rpm -qf /usr/share/info/dir" output: info-4.3-5 (installed from rh9 AFAIK
from install date). "rpm -qf /usr/share/info/dir" output: info-4.3-5 (installed
from rh9 AFAIK from install date). 

Comment 3 Tim Waugh 2003-04-09 13:30:39 UTC
2. I already told that info works with -f option.

But what does it say if you just run 'info' with no arguments?

Also, how about this?:

env - TERM=xterm info tar


Comment 4 Rodary Jacques 2003-04-15 19:04:36 UTC
info alone gives the same (can't find Top dir)
I didn't  try "env - TERM=xterm info tar" as I am not at home, but anyway info
doesn't work either in text mode.

Comment 5 Rodary Jacques 2003-04-21 10:44:13 UTC
"env - TERM=xterm info tar" gives: "info: Cannot find node `Top'."
info alone or info tar gives: "info: Ne peut pas trouver le noeud « Top »." -:)

Comment 6 Rodary Jacques 2003-04-28 13:38:46 UTC
Looking in /usr/share/info I found a /usr/share/info/dir.rpmnew! It works with
it renamed /usr/share/info/dir. Sorry

Comment 7 Tim Waugh 2003-04-29 11:17:45 UTC
*** Bug 88795 has been marked as a duplicate of this bug. ***

Comment 8 Tim Waugh 2003-05-23 15:38:37 UTC
*** Bug 91449 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.