Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88282 - there is no 2.17.1 version of bugzilla on the installed list for this product
Summary: there is no 2.17.1 version of bugzilla on the installed list for this product
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL: https://bugzilla.redhat.com/bugzilla/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-08 15:36 UTC by Arenas Belon, Carlo Marcelo
Modified: 2013-06-24 03:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-02 19:41:00 UTC


Attachments (Terms of Use)

Description Arenas Belon, Carlo Marcelo 2003-04-08 15:36:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
the current version of bugzilla available from
https://bugzilla.redhat.com/bugzilla/ is 2.17.1, but there is no such option on
the list of versions suported for the Red Hat Bugzilla "product".


Version-Release number of selected component (if applicable):
2.17.1 (as read from the version tag on the web page)

How reproducible:
Always

Steps to Reproduce:
1. login to https://bugzilla.redhat.com/bugzilla
2. try to add a bug to bugzilla
3. browse the versions to select the bug for
    

Actual Results:  no version 2.17.1, the closest is 2.17

Expected Results:  version 2.17.1 on the list

Additional info:

Comment 1 David Lawrence 2006-04-08 17:42:02 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.


Note You need to log in before you can comment on or make changes to this bug.