Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88272 - up2date tries to update kernel that i already have
Summary: up2date tries to update kernel that i already have
Keywords:
Status: CLOSED DUPLICATE of bug 84757
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-08 14:45 UTC by Need Real Name
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:34 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-04-08 14:45:56 UTC
Description of problem:
every time up2date has reported that i have a problem, it says the kernel that i am running is one of the available updates.  it does not 
try to update it, and it does go away after updating packages, but i do not think it should be reporting that the kernel needs an update.

Version-Release number of selected component (if applicable):
up2date-3.1.23-1

How reproducible:
1. run up2date when your machine needs updates
2. see that it is trying to update the kernel

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Daniel Veillard 2003-04-08 16:11:11 UTC
Seems to be about up2date, not the rhn-applet-gui program,

Daniel

Comment 2 Tony Dunmore 2003-05-27 11:52:42 UTC
I suggest this is a dup of 84757 (and is rhn-applet-gui related, not up2date).

Comment 3 Adrian Likins 2004-09-02 19:02:17 UTC

*** This bug has been marked as a duplicate of 84757 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.