Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88262 - aspell-init.el and xemacs location
Summary: aspell-init.el and xemacs location
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aspell
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-08 11:14 UTC by Jens Petersen
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-25 03:48:24 UTC


Attachments (Terms of Use)

Description Jens Petersen 2003-04-08 11:14:42 UTC
Description of problem:
Currently the contents of the small "aspell-init.el" file are
actually duplicated in emacs' "/usr/share/emacs/site-lisp/site-start.el".
Also for xemacs the file should now be installed in
"%{_datadir}/xemacs/site-packages/lisp/site-start.d/",
ie no longer "/usr/lib/xemacs/xemacs-packages/lisp/site-start.d".

Version-Release number of selected component (if applicable):
aspell-0.33.7.1-21

How reproducible:
every time

Steps to Reproduce:
1.rpm -ql aspell | grep init.el

Additional info:
Since it is just a one-liner I don't mind carrying the
`ispell-program-name' in site-start.el files of emacs and xemacs,
but I guess keeping it in the aspell package is equally good.

Comment 1 Eido Inoue 2003-05-23 16:32:28 UTC
would you prefer that I remove it? I'd rather now have emacs-specific add-ons in
aspell if emacs already has it. If it needs to be added to xemacs, I'd prefer
that it be there.

Comment 2 Jens Petersen 2003-05-23 21:55:54 UTC
Sounds fine to me.

So the setup line is in xemacs' site-start.el already and I will add it to
emacs' default.el in the next build, so feel free to remove aspell-init.el
from aspell. :)

Comment 3 Eido Inoue 2003-06-25 03:48:24 UTC
fixed in 0.50-14


Note You need to log in before you can comment on or make changes to this bug.