Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88256 - Non-anonymous ftp install fails on error 500
Summary: Non-anonymous ftp install fails on error 500
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-08 08:20 UTC by Phil Moors
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:33 UTC


Attachments (Terms of Use)

Description Phil Moors 2003-04-08 08:20:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
May be related to bug 87867, however the update attachments on that ticket do
not fix the problem for me.

Toshiba 2535CDS laptop.

tty4 says something like IO/Error Can't cd to 'xxxx/xxxx.../hdlist2'

It had already successfully retrieved the netstg2.img file.

Is it attempting to cd to a file name instead of a directory name?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from floppy.
2.linux dd and provide pcmcia drivers.
3.check the non-anonymous ftp box when prompted
4.successful get of netinstl file
5.IO/Error on hdlist2 get
    

Actual Results:  Install hangs on 'There was a problem...'
Can't go forward and worse, can't go back. Have to kill installation.

Expected Results:  RH9 installation.

Additional info:

Work around is to use anonymous ftp.

Comment 1 Michael Fulbright 2003-04-08 16:33:36 UTC
What ftp server daemon are you using?

Comment 2 Phil Moors 2003-04-08 17:01:28 UTC
The ftp daemon is vsftpd on RH8, all errata applied.

Comment 3 Jeremy Katz 2003-04-09 00:05:38 UTC

*** This bug has been marked as a duplicate of 84692 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.