Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88236 - mouse cursor preferences in KDE don't work
Summary: mouse cursor preferences in KDE don't work
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Petr Rockai
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-08 02:55 UTC by David Baron
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-18 18:02:32 UTC


Attachments (Terms of Use)

Description David Baron 2003-04-08 02:55:12 UTC
Description of problem:  The mouse cursor preferences (for choosing a "large
cursor" or "white cursor") in KDE don't work.  (The equivalent preferences in
GNOME work fine.)

Version-Release number of selected component (if applicable):  kdebase-3.1-12

Steps to Reproduce:
1. Log in to a KDE Session
2. choose Menu -> Control Center
3. select Peripherals / Mouse panel.
4. Check the "Large cursor" checkbox in the "General" (default) tab.
5. Log out, and log in to the KDE session again (since it says the preference
change requires KDE to be restarted.
    
Actual results:  Cursors are unchanged.

Expected results:  Cursors should be larger (so that they are easily visible on
a high resolution display).

Comment 1 Need Real Name 2003-08-30 17:28:12 UTC
Same here -- most distressing :(

Comment 2 Petr Rockai 2006-07-17 18:23:13 UTC
This bug is reported against old release of Red Hat Linux or Fedora Core 
that is no longer supported. Chances are that it has been already fixed in 
newer Fedora Core release. If you still experience the problem with 
current release of Fedora Core, please update the Version field (you may 
need to switch Product to Fedora Core first) in the bug report and put it 
back to NEW state.

Comment 3 Bill Nottingham 2006-10-18 18:02:32 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.