Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88232 - Sendmail stopped working
Summary: Sendmail stopped working
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-08 00:35 UTC by Phillip Newsum
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-05 10:33:24 UTC


Attachments (Terms of Use)

Description Phillip Newsum 2003-04-08 00:35:34 UTC
Description of problem:
After applying the recent update for sendmail, I was unable to send mail to 
everyone within our domain at work. I could send mail other domains. The update 
was sent to me by Redhat on 3/3/03.


Version-Release number of selected component (if applicable):
sendmail-8.11.6-1.2.i386.rpm
sendmail-cf-8.11.6-1.62.i386.rpm
sendmail-doc-8.11.6-1.62.i386.rpm


How reproducible:
I don't know. It was working okay before the update. After restarting the 
sendmail service, I was unable to send mail to anyone within my domain.

Steps to Reproduce:
1. Install the above updates.
2.
3.
    
Actual results: Sendmail stopped working.


Expected results:


Additional info:

Comment 1 Phillip Newsum 2003-04-08 00:43:38 UTC
Apr  7 18:39:07 mail sendmail[11960]: h37Md7811960: from=root, size=48, 
class=0, nrcpts=1, msgi
d=<200304072239.h37Md7811960@mail.somedomain.com>, relay=root@localhost
Apr  7 18:39:07 mail sendmail[11962]: h37Md7811960: to=admin@somedomain.com, 
ctladdr=root (0/0
), delay=00:00:00, xdelay=00:00:00, mailer=esmtp, pri=30048, 
relay=somedomain.com. [208.230.160.
20], dsn=5.0.0, stat=Service unavailable
Apr  7 18:39:07 mail sendmail[11962]: h37Md7811960: h37Md7711962: DSN: Service 
unavailable
Apr  7 18:39:07 mail sendmail[11962]: h37Md7711962: to=root, delay=00:00:00, 
xdelay=00:00:00, m
ailer=local, pri=30148, dsn=2.0.0, stat=Sent
Apr  7 18:39:23 mail sendmail[11966]: h37MdN211966: from=root, size=46, 
class=0, nrcpts=1, msgi
d=<200304072239.h37MdN211966@mail.somedomain.com>, relay=root@localhost
Apr  7 18:39:23 mail sendmail[11968]: h37MdN211966: to=admin@somedomain.com, 
ctladdr=root (0/0
), delay=00:00:00, xdelay=00:00:00, mailer=esmtp, pri=30046, 
relay=somedomain.com. [208.230.160.
20], dsn=5.0.0, stat=Service unavailable
Apr  7 18:39:23 mail sendmail[11968]: h37MdN211966: h37MdN111968: DSN: Service 
unavailable
Apr  7 18:39:23 mail sendmail[11968]: h37MdN111968: to=root, delay=00:00:00, 
xdelay=00:00:00, m
ailer=local, pri=30146, dsn=2.0.0, stat=Sent


Comment 2 Florian La Roche 2003-05-05 10:33:24 UTC
Seems to be a DNS configuration issue according to your logs.

greetings,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.