Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88172 - build requirement imap-devel not in spec file
Summary: build requirement imap-devel not in spec file
Keywords:
Status: CLOSED DUPLICATE of bug 74819
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-07 11:55 UTC by av3
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:31 UTC


Attachments (Terms of Use)

Description av3 2003-04-07 11:55:45 UTC
Description of problem:
About php source RPM.
build requirement imap-devel not in spec file.

Version-Release number of selected component (if applicable):

How reproducible:
rpmbuild SPECS/php-4.2.2-8.0.5.spec

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 av3 2003-04-07 12:08:13 UTC
also buildreqs byacc and flex not in spec file

Comment 2 Joe Orton 2003-04-07 12:14:24 UTC
imap-devel require fixed per bug 74819 - what error do you get if building
without  flex or yacc?  The generated files are included in the tarball, and I
can't see where buildconf requires you to regenerate them.

Comment 3 av3 2003-04-07 12:21:24 UTC
Sorry,

for the flex and yacc is my fault; I threw in a fresh php tarball from php.net.

I haven't figured out how to search correctly from bugzilla yet, since I
searched for the bugs and didn'd find them. Also needed libelf-devel, but that
was also fixed I guess...



Comment 4 Joe Orton 2003-04-07 12:39:06 UTC
Yep, the lack of a buildrequire for libelf-devel was a netsnmp bug.  I'll mark
this a duplicate of the other bug - please open a new bug if you find more
missing dependencies.

*** This bug has been marked as a duplicate of 74819 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:52:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.