Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88163 - glade-2 crash when editing menus
Summary: glade-2 crash when editing menus
Keywords:
Status: CLOSED DUPLICATE of bug 86122
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glade2
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-07 10:14 UTC by Tim Waugh
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:31 UTC


Attachments (Terms of Use)

Description Tim Waugh 2003-04-07 10:14:19 UTC
Description of problem:
glade-2 crashes when trying to edit menus in a pre-existing glade file.

Version-Release number of selected component (if applicable):
glade2-1.1.3-3

How reproducible:
100%

Steps to Reproduce:
1. Install redhat-config-printer-gui-0.6.51-1
2. glade-2 /usr/share/printconf/gui/redhat-config-printer.glade
3. Double-click on queueTreeWindow, then on the menu bar of that window,
   then on 'Edit menus...' in the properties dialog
    
Actual results:
Hangs.  Strace output shows a segfault.

Comment 1 Havoc Pennington 2003-04-15 18:23:37 UTC
Known issue. Using Raleigh theme may be a workaround.

Comment 2 Jonathan Blandford 2003-04-23 00:31:08 UTC

*** This bug has been marked as a duplicate of 86122 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.