Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88156 - installer blows as soon as the progress window is displayed
Summary: installer blows as soon as the progress window is displayed
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-07 05:25 UTC by Bill Westermann
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-13 18:59:38 UTC


Attachments (Terms of Use)

Description Bill Westermann 2003-04-07 05:25:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
explained in summary
Last two items after error are:
File "/usr/lib/anaconda/gui.py",line 786, in 
handleRenderCallbackself.currentwindow.rendercallback()

file "/usr/lib anaconda/im/progress"

Graphics install falls the moment it begins.  Text install works.  After Text 
version installs, can I change it to graphics?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.select graphics install.
2.auto format
3.choose remove all partitions.
4.from list of packages for server install, add X windows to list
5. begin and when progress screen appears, it immediately dies.
    

Additional info:

Comment 1 Michael Fulbright 2003-04-07 18:26:17 UTC
During the text mode install you should be asked if you want a Graphical or Text
login screen.

If you've already installed the box, just edit /etc/inittab and change this line:

id:3:initdefault:

to be:

id:5:initdefault:

Then reboot and you should come up in a graphical login (assuming you installed
GNOME and/or KDE).




Comment 2 Bill Westermann 2003-04-08 17:29:39 UTC
since the error msgs are had graphics info, I did NOT install GNOME or KDE 
thinking the graphics was the problem.   When the text install worked fine, I 
assumed I was right.   It is too late to add either?   And how would I do that?

Also, which is YOUR personal favorite?  I'll install that one, then I'll do 
that id:5:initdefault: thing.  Then I go graphics.

Thanks.
Bill


Comment 3 Michael Fulbright 2003-05-13 18:59:38 UTC
You will need to reinstall the system and be sure to pick 'Personal Desktop'
from the options. This will include the default environment we ship.  Its ok if
you are running the text based installer.


Note You need to log in before you can comment on or make changes to this bug.