Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88147 (rcn:137:search) - sre.py:137:search
Summary: sre.py:137:search
Keywords:
Status: CLOSED ERRATA
Alias: rcn:137:search
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
: 88100 88208 88545 89450 89927 90948 91594 97259 97368 97393 97409 97518 98159 101839 108922 110664 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-06 21:22 UTC by Turner, Aaron
Modified: 2007-04-18 16:52 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-11 14:10:27 UTC


Attachments (Terms of Use)
dump created by app (deleted)
2003-04-06 21:23 UTC, Turner, Aaron
no flags Details
2nd dump (different data) (deleted)
2003-04-06 21:25 UTC, Turner, Aaron
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2003:183 normal SHIPPED_LIVE Updated redhat-config-network package available 2003-08-11 04:00:00 UTC

Description Turner, Aaron 2003-04-06 21:22:17 UTC
Description of problem:

redhat-config-network crashes after reporting that the alias line in the
/etc/modules.conf for eth0 doesn't match the driver actually in use.  This is
because the system is a laptop and I have two different kinds of PCMCIA NIC's
(one Cisco Aironet wifi, the other 3com 10/100).

Version-Release number of selected component (if applicable): 1.2.0


How reproducible: 100%


Steps to Reproduce:
1. Start "System Tools -> Internet Configuration Wizard" or "System Settings ->
Network"
2. Click OK to error regarding missmatch alias statement in /etc/modules.conf
3.
    
Actual results:

Crash & Dump

Expected results:


Additional info:

Comment 1 Turner, Aaron 2003-04-06 21:23:38 UTC
Created attachment 90937 [details]
dump created by app

Comment 2 Turner, Aaron 2003-04-06 21:25:21 UTC
Created attachment 90938 [details]
2nd dump (different data)

Comment 3 Harald Hoyer 2003-04-07 10:34:08 UTC
Can you try the bugfix version on 
http://people.redhat.com/harald/redhat-config-network
??

Comment 4 Harald Hoyer 2003-04-07 11:30:07 UTC
*** Bug 88100 has been marked as a duplicate of this bug. ***

Comment 5 Harald Hoyer 2003-04-08 11:57:41 UTC
*** Bug 88208 has been marked as a duplicate of this bug. ***

Comment 6 Harald Hoyer 2003-05-19 11:41:56 UTC
*** Bug 89450 has been marked as a duplicate of this bug. ***

Comment 7 Harald Hoyer 2003-05-19 11:42:04 UTC
*** Bug 89927 has been marked as a duplicate of this bug. ***

Comment 8 Harald Hoyer 2003-05-19 11:42:14 UTC
*** Bug 88545 has been marked as a duplicate of this bug. ***

Comment 9 Harald Hoyer 2003-05-19 11:42:56 UTC
Please try the update on
http://people.redhat.com/harald/redhat-config-network

Comment 10 Harald Hoyer 2003-05-19 11:49:49 UTC
*** Bug 90948 has been marked as a duplicate of this bug. ***

Comment 11 Harald Hoyer 2003-05-20 07:45:03 UTC
*** Bug 91215 has been marked as a duplicate of this bug. ***

Comment 12 Harald Hoyer 2003-05-26 11:20:47 UTC
*** Bug 91594 has been marked as a duplicate of this bug. ***

Comment 13 Harald Hoyer 2003-06-16 11:23:07 UTC
*** Bug 97393 has been marked as a duplicate of this bug. ***

Comment 14 Harald Hoyer 2003-06-16 11:23:10 UTC
*** Bug 97368 has been marked as a duplicate of this bug. ***

Comment 15 Harald Hoyer 2003-06-16 11:23:20 UTC
*** Bug 97259 has been marked as a duplicate of this bug. ***

Comment 16 Harald Hoyer 2003-06-17 09:00:07 UTC
*** Bug 97518 has been marked as a duplicate of this bug. ***

Comment 17 Harald Hoyer 2003-06-17 14:07:45 UTC
*** Bug 97409 has been marked as a duplicate of this bug. ***

Comment 18 Need Real Name 2003-06-23 23:07:23 UTC
The 1.2.12-4 release
(ftp://people.redhat.com/harald/redhat-config-network/1.2.12-RH9) worked for me.

-Paul Komarek

Comment 19 Harald Hoyer 2003-06-27 09:51:59 UTC
*** Bug 98159 has been marked as a duplicate of this bug. ***

Comment 20 Harald Hoyer 2003-08-11 14:10:27 UTC
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html


Comment 21 Harald Hoyer 2003-11-03 13:00:48 UTC
*** Bug 108922 has been marked as a duplicate of this bug. ***

Comment 22 Harald Hoyer 2003-11-25 14:22:06 UTC
*** Bug 110664 has been marked as a duplicate of this bug. ***

Comment 23 Harald Hoyer 2004-09-21 12:03:27 UTC
*** Bug 101839 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.