Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88141 - Opening files by right-clicking in Nautilus and selection aplication performs sporadically
Summary: Opening files by right-clicking in Nautilus and selection aplication performs...
Keywords:
Status: CLOSED DUPLICATE of bug 88106
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-06 18:41 UTC by Erik Reuter
Modified: 2015-01-08 00:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:30 UTC


Attachments (Terms of Use)

Description Erik Reuter 2003-04-06 18:41:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:


Version-Release number of selected component (if applicable):
nautilus-2.2.1-5

How reproducible:
Sometimes

Steps to Reproduce:
1. Start Nautilus
2. Right-click on a .txt file and select gedit
3. Gedit opens with the textfile content shown
4. Close gedit
5. Repeat steps 2, 3 & 4 a couple of times.. 


Actual Results:  Intermittently Nautilus does nothing instead of opening gedit.

Expected Results:  Nautilus should have opened gedit constantly.

Additional info:

Comment 1 Alexander Larsson 2003-04-07 10:00:06 UTC

*** This bug has been marked as a duplicate of 88106 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.