Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88125 - Bad vertical frequency choose in fullscreen mode
Summary: Bad vertical frequency choose in fullscreen mode
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SDL
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
: 88124 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-06 10:22 UTC by Vaclav "sHINOBI" Misek
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version: 1.2.5-4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-03 09:05:14 UTC


Attachments (Terms of Use)
Related notice at UT2003 (deleted)
2003-04-06 10:24 UTC, Vaclav "sHINOBI" Misek
no flags Details

Description Vaclav "sHINOBI" Misek 2003-04-06 10:22:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
All my aplications using SDL runs at 60 Hz sreens or even lower at fullscreen.

Version-Release number of selected component (if applicable):
SDL-1.2.5-3

How reproducible:
Always

Steps to Reproduce:
1. start any SDL application example chromium in fullscreen mode
2.
3.
    

Actual Results:  Screen is run at vertical frequency 60 Hz or lower.

Expected Results:  At least 85 Hz as in RH 8.0

Additional info:

Comment 1 Vaclav "sHINOBI" Misek 2003-04-06 10:24:27 UTC
Created attachment 90934 [details]
Related notice at UT2003

Comment 2 Thomas Woerner 2003-04-15 10:41:14 UTC
*** Bug 88124 has been marked as a duplicate of this bug. ***

Comment 3 Thomas Woerner 2003-04-16 09:29:31 UTC
Please have a look at http://people.redhat.com/twoerner/RPMS/9/. There are new
SDL packages with the x11modes patch from Stephen Anthony. 



Comment 4 Vaclav "sHINOBI" Misek 2003-04-16 21:57:33 UTC
Yep, it seems to be correcting the issue. So I suppose you should release these
packages as errata and close this bug.


Note You need to log in before you can comment on or make changes to this bug.