Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88124 - Bad vertical frequency choose in fullscreen mode
Summary: Bad vertical frequency choose in fullscreen mode
Keywords:
Status: CLOSED DUPLICATE of bug 88125
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SDL
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-06 10:21 UTC by Vaclav "sHINOBI" Misek
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:30 UTC


Attachments (Terms of Use)

Description Vaclav "sHINOBI" Misek 2003-04-06 10:21:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
All my aplications using SDL runs at 60 Hz sreens or even lower at fullscreen.

Version-Release number of selected component (if applicable):
SDL-1.2.5-3

How reproducible:
Always

Steps to Reproduce:
1. start any SDL application example chromium in fullscreen mode
2.
3.
    

Actual Results:  Screen is run at vertical frequency 60 Hz or lower.

Expected Results:  At least 85 Hz as in RH 8.0

Additional info:

Comment 1 Thomas Woerner 2003-04-15 10:41:11 UTC

*** This bug has been marked as a duplicate of 88125 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.