Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88114 - authentication issues with smb://
Summary: authentication issues with smb://
Keywords:
Status: CLOSED DUPLICATE of bug 78864
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-vfs2-extras
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-06 01:01 UTC by Edward Muller
Modified: 2015-01-08 00:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:30 UTC


Attachments (Terms of Use)

Description Edward Muller 2003-04-06 01:01:31 UTC
Description of problem:

Nautilus is constantly asking for a username/password when working with
samba/smb shares. I am trying to browse a share on another Redhat 9.0 machine.

This happens wether I specify smb://username:password@host/share or just
smb://host/share

Copying files this way also prompts for a password for each file.

This basically makes smb:// useless for working with smb/samba shares.

Version-Release number of selected component (if applicable):


How reproducible:

Every time.

Steps to Reproduce:
1. Open up nautilus.
2. enter smb://username:password@host/share (replacing them with real info) in
the Location: box.
3. Attempt to work with the files (copy them move them, etc)

Actual results:

Username/Password box repetedly opens up. Over and over again.

Expected results:

enter username/password once (or specify it on the Location: line)

Additional info:

Comment 1 Edward Muller 2003-04-06 01:08:28 UTC
This may be the same bug as in:

http://bugzilla.gnome.org/show_bug.cgi?id=86467



Comment 2 Leonard den Ottolander 2004-03-09 15:59:22 UTC
This is a duplicate of bug 78864. It is however still an issue with FC
1, gnome-vfs2-extras-0.99.10-3.1.

Closing DUPLICATE.


*** This bug has been marked as a duplicate of 78864 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.