Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88108 - Installer crashes after selecting Norwegian language and keyboard
Summary: Installer crashes after selecting Norwegian language and keyboard
Keywords:
Status: CLOSED DUPLICATE of bug 87431
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-05 20:08 UTC by Dag Bjerkeli
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:30 UTC


Attachments (Terms of Use)
Dumpdata from installation (deleted)
2003-04-05 20:09 UTC, Dag Bjerkeli
no flags Details

Description Dag Bjerkeli 2003-04-05 20:08:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2b) Gecko/20021017

Description of problem:
Unable to select Norwegian as language for installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot CD1
2. Select Norwegian language, and keyboard
3. Exception at next screen
    

Actual Results:  Exception screen with option to save to floppy

Expected Results:  Continued installation

Additional info:

Selection english language with Norwegian keyboard is OK

Comment 1 Dag Bjerkeli 2003-04-05 20:09:52 UTC
Created attachment 90929 [details]
Dumpdata from installation

Data from file generated by anaconda

Comment 2 Jeremy Katz 2003-04-07 18:32:17 UTC

*** This bug has been marked as a duplicate of 87431 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.