Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88100 - sre.py:137:search:TypeError: expected string or buffer
Summary: sre.py:137:search:TypeError: expected string or buffer
Keywords:
Status: CLOSED DUPLICATE of bug 88147
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-05 17:55 UTC by Tom Ball
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:29 UTC


Attachments (Terms of Use)
Python crash report (deleted)
2003-04-05 17:56 UTC, Tom Ball
no flags Details

Description Tom Ball 2003-04-05 17:55:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I tried setting up two network profiles, but found that both contained the same
settings.  After manually editing them (and presumably screwing them up),
redhat-config-network now crashes at startup with the attached trace.
Version-Release number of selected component (if applicable):
redhat-config-network-1.2.0-2

How reproducible:
Always

Steps to Reproduce:
Run redhat-config-network after screwing up its generated profile files.

Actual Results:  Python crash dialog.

Expected Results:  Application displays.

Additional info:

I'd love to know if there's a way to reset my config files so that this utility
can restart.

Comment 1 Tom Ball 2003-04-05 17:56:37 UTC
Created attachment 90927 [details]
Python crash report

Comment 2 Harald Hoyer 2003-04-07 11:30:04 UTC

*** This bug has been marked as a duplicate of 88147 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.