Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88096 - Shadowman being obscured by text (cosmetic)
Summary: Shadowman being obscured by text (cosmetic)
Keywords:
Status: CLOSED DUPLICATE of bug 85086
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: grub
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-05 16:00 UTC by Philip Wyett
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:29 UTC


Attachments (Terms of Use)

Description Philip Wyett 2003-04-05 16:00:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
The bottom line of text on the grub bootloader screen is covering
part of the RH Shadowman graphic.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
The bottom line of text on the grub bootloader screen is covering
part of the RH Shadowman graphic.

Actual Results:  N/A

Expected Results:  I would expect the graphic to be lower and un-obscured. :)

Additional info:

On a related bug #84089 re the cursor being apparent on screen. A
comment by a RH dev on it and it maybe getting fixed when he's
bored is worrying. This and #84089 while cosmetic are bugs and make
RH9 look poor - It's the first thing you see on boot!. Perception
of quality via visual appearance is quite important and should
always be fixed before a release IMHO and is why I feel this
deserves a 'normal' priority.

Comment 1 Jeremy Katz 2003-04-09 00:22:51 UTC

*** This bug has been marked as a duplicate of 85086 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.