Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88076 - Up2date screen is wider than my screen
Summary: Up2date screen is wider than my screen
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-05 08:06 UTC by Inger Karin Haarbye
Modified: 2007-04-18 16:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-08-20 20:31:06 UTC


Attachments (Terms of Use)

Description Inger Karin Haarbye 2003-04-05 08:06:53 UTC
Description of problem:
up2date screen is wider than my screen, I have to move it back and forth to use it.
I use 1240 x 1024, but up2date is about 1400 pix wide.

Version-Release number of selected component (if applicable):
up2date-3.1.23-1

How reproducible:
all the time

Steps to Reproduce:
1. run up2date or rhn_register
    
Actual results:
doesn't fit the screen size

Expected results:
about half the width will suit me better...

Additional info:

Comment 1 Adrian Likins 2003-04-09 19:49:29 UTC
Are you using a non-english locale/language?


If so, which one?

Comment 2 Inger Karin Haarbye 2003-04-10 14:56:32 UTC
I use norwegian. (LANG=no_NO.UTF-8) 

Comment 3 Brian Kjelin Olsen 2003-05-21 21:36:52 UTC
I have the exact same problem as described by Inger Karin Haarbye (and as
described in bug 84736).
But it only seems to be when I'm running the desktop in danish
(LANG=da_DK.UTF-8). If I choose "standard" english, up2date seems fine (only
using about 2/3 of the desktop space). My resoultion is 1024x768.


Comment 4 Inger Karin Haarbye 2003-07-24 09:31:08 UTC
The problem is still here in "Severn" (9.0.93), and it is very annoying...

Comment 5 Sigve Indregard 2003-08-12 09:32:25 UTC
This is a problem also for me (no-NO.UTF-8). The first time I started X11, I had
a higher (1600x1200) resolution than now (1280x1024). Maybe that is the error?

Comment 6 Inger Karin Haarbye 2003-09-27 15:18:43 UTC
The problem is still here in Fedora (Severn 2 - 9.0.94) 

Comment 7 Bjorn Ryborg 2003-10-04 09:07:34 UTC
The problem has been since redhat ver. 7.3 and still is in Fedora Test 2. I also
use Danish language.

Comment 8 Inger Karin Haarbye 2003-10-26 11:45:10 UTC
Still the same problem in Fedora core 0.95, I have tried with updated package 
from rawhide too. up2date-4.1.10-1.i386.rpm, up2date-gnome-4.1.10-1 
 
This has lasted for a while now, and the problem makes the up2date-GUI hard to 
use. I can't scroll on the right side AND look at the packages at the left 
side at the same time. Please do something with this before Fedora Core is 
released! 

Comment 9 Bjorn Ryborg 2004-08-21 07:58:39 UTC
Problem is till here in FC3 Test 1


Note You need to log in before you can comment on or make changes to this bug.