Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88070 - mounting reiserfs using label doesn't work
Summary: mounting reiserfs using label doesn't work
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount
Version: 8.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-05 06:52 UTC by Boris Folgmann
Modified: 2007-03-27 04:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-01 14:40:19 UTC


Attachments (Terms of Use)

Description Boris Folgmann 2003-04-05 06:52:41 UTC
Description of problem:
It's not possible to mount partitions formatted with reiserfs by using their label.

Version-Release number of selected component (if applicable):
mount-2.11r-10
reiserfs-utils-3.6.2-2

How reproducible:
always

Steps to Reproduce:
1. mkreiserfs -l /home /dev/hda5
2. mount LABEL=/home /home/
    
Actual results:
mount: Keine passende Partition gefunden
[en: partition not found]

Expected results:
Mount the reiserfs filesystem.

Additional info:
"mount /dev/hda5 /home/" works
Mounting ext3 filesystems by using their label works.

If this is not supported right now, please add it. Thanks.

Comment 1 Elliot Lee 2003-08-01 14:40:19 UTC
reiserfs is not supported

Comment 2 Boris Folgmann 2003-08-01 16:51:44 UTC
You should really support it. XFS and JFS are not stable enough right now, and
ext3 is a lot slower, e.g. for IMAP or news servers, because you have so much
small files that ext3 handles not that good. reiserfs is mucht bette in doing that.


Note You need to log in before you can comment on or make changes to this bug.