Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88051 - /usr/include/linux/swap.h owned by glibc-kernheaders and kernel-headers
Summary: /usr/include/linux/swap.h owned by glibc-kernheaders and kernel-headers
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: glibc
Version: 2.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-04 21:52 UTC by Glen A. Foster
Modified: 2016-11-24 15:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:29 UTC


Attachments (Terms of Use)

Description Glen A. Foster 2003-04-04 21:52:21 UTC
Description of problem: <linux/swap.h> is owned by both the glibc-kernheaders 
and kernel-headers packages in the first "beta" drop of the Q2 errata.  This 
shows up ONLY on x86 -- on ia64 <linux/swap.h> is owned by glibc-kernheaders.

Version-Release number of selected component (if applicable):
x86-box# rpm -qf /usr/include/linux/swap.h
kernel-headers-2.4.9-e.17
glibc-kernheaders-2.4.7-16

ia64-box# rpm -qf /usr/include/linux/swap.h
glibc-kernheaders-2.4.7-16

How reproducible: 100%

Steps to Reproduce:
1. Install on x86 box such that kernel-headers is installed
2. Login as root
3. run "rpm -qf /usr/include/linux/swap.h"

Comment 1 dff 2003-04-11 15:17:44 UTC

*** This bug has been marked as a duplicate of 87793 ***

Comment 2 Glen A. Foster 2003-04-11 15:33:46 UTC
Um, bug 87793 is not viewable with just beta-permissions.  Can you either make 
the open bug viewable, or leave _this_ defect open and close the _other_?  I'd 
like to see when any progress is made on this defect.

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.