Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88017 - Date-Manip is not UTF-8 clean, which is a problem given the new UTF-8 locales
Summary: Date-Manip is not UTF-8 clean, which is a problem given the new UTF-8 locales
Keywords:
Status: CLOSED DUPLICATE of bug 74884
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl-DateManip
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-04 17:13 UTC by Alex Hornby
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:29 UTC


Attachments (Terms of Use)

Description Alex Hornby 2003-04-04 17:13:23 UTC
Description of problem:

on a RH8 system.

$ echo $LANG
en_GB.UTF-8
$ perl -MDate::Manip

You get a load of UTF-8 errors from perl as the Date::Manip module contains non
UTF-8 characters.

Comment 1 Ed Avis 2003-05-08 19:54:53 UTC
This is a duplicate of #74884 (but it is not my business to resolve the bug myself).

Comment 2 Miloslav Trmac 2004-03-01 09:16:00 UTC

*** This bug has been marked as a duplicate of 74884 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.