Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88016 - RFE : Open in new window/tab for buttons
Summary: RFE : Open in new window/tab for buttons
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-04 17:06 UTC by David Balažic
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-09 04:11:43 UTC


Attachments (Terms of Use)

Description David Balažic 2003-04-04 17:06:23 UTC
Description of problem:

Some links ( form submit buttons etc. ) can not be opened in new window or new
tab. This would be especially usefull on big query pages that take ages to
reload ( khm*bugzilla*khm )

Version-Release number of selected component (if applicable):

mozilla-1.2.1-26

How reproducible:


Steps to Reproduce:
1. visit any page with a form, like
https://bugzilla.redhat.com/bugzilla/enter_bug.cgi?product=Red%20Hat%20Linux
2. try to open the commit button/link in a new window
3.
    
Actual results:

can't be done

Expected results:

can be done

Additional info:

Comment 1 Christopher Blizzard 2003-04-09 04:11:43 UTC
If you want to see this, you should file it upstream.  It's not the kind of
thing that I'm going to work on since I am only one man.

Comment 2 David Balažic 2003-04-09 09:15:01 UTC
Somebody did it ages ago ( 1999-11-02 ) :

http://bugzilla.mozilla.org/show_bug.cgi?id=17754

It is still marked NEW :-(


Note You need to log in before you can comment on or make changes to this bug.