Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 88008 - malfunction upon adding comment
Summary: malfunction upon adding comment
Keywords:
Status: CLOSED DUPLICATE of bug 87920
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.17
Hardware: All
OS: Linux
low
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-04 15:51 UTC by Michael Schwendt
Modified: 2006-02-21 18:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:29 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2003-04-04 15:51:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Upon adding a comment to bug #86440 I get this inappropriate error message:

>>>
You tried to change the component field from AfterStep-APPS to glibc, but only
the owner or submitter of the bug, or a sufficiently empowered user, may change
that field.
<<<

That is certainly NOT the case.

I did NOT try to do that. Component combo-box is on "glibc". Something confuses
bugzilla, maybe it's the reporter's e-mail address. Not even adding the word
"test" as a comment works.


Version-Release number of selected component (if applicable):
2.17.1

How reproducible:
Always

Additional info: No problem with other bug reports.

Comment 1 Michael Schwendt 2003-04-06 13:09:57 UTC

*** This bug has been marked as a duplicate of 87920 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.